#442 closed enhancement (invalid)

Process haywire cpu and memory

Reported by: corvy Owned by: nobody
Priority: normal Milestone: Munin 1.2 running maintenance
Component: plugins Version: 1.2.4
Severity: normal Keywords:
Cc:

Description

Hello, I have tried a little to make a process haywire check. What I want is a graph that catches the worst processes on the computer. For instance if a python program or apache suddenly uses 80% cpu and 60% memory this should show up in a graph.

What I did so far is to make a ps -A script that cathed cpu % and one that found mem %. The biggest problem is that is uses too long time. Maybe there is a betterway? Another util that is better, or maybe something in proc?

Change History (1)

comment:1 Changed at 2006-10-25T22:47:10+02:00 by janl

  • Resolution set to invalid
  • Status changed from new to closed

Please take this to the mailinglist, this is not a bug.

Nicolai

Note: See TracTickets for help on using tickets.