#831 closed defect (fixed)

Comparison pages have no graphs with graph_strategy cgi

Reported by: zandr@… Owned by: snide
Priority: normal Milestone: Munin 2.0.0
Component: master Version: 1.4.1
Severity: normal Keywords:
Cc:

Description

As shipped, the comparison pages don't have any graphs when graph_strategy is set to cgi. The problem is that the cimg[day/week/month/year] values don't get set.

Patch attached.

Observed in 1.4.1, but still present in trunk.

Attachments (1)

HTMLOld.pm.diff (748 bytes) - added by zandr@… at 2010-01-02T21:35:55+01:00.
Patch to HTMLOld.pm to fix comparison graphs

Download all attachments as: .zip

Change History (4)

Changed at 2010-01-02T21:35:55+01:00 by zandr@…

Patch to HTMLOld.pm to fix comparison graphs

comment:1 Changed at 2010-01-18T13:14:08+01:00 by janl

  • Owner changed from nobody to snide

comment:2 Changed at 2010-01-26T23:54:13+01:00 by blueyed

This might be the root cause for the bug in ticket #850 - but I have not tested anything.

comment:3 Changed at 2010-02-14T17:55:31+01:00 by snide

  • Resolution set to fixed
  • Status changed from new to closed

Thx.

Patch applied in r3365.

Note: See TracTickets for help on using tickets.